Distribute is Experiencing Issues
Incident Report for App Center
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 03, 2022 - 16:53 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 03, 2022 - 07:07 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 01, 2022 - 13:38 UTC
Identified
App Center is experiencing occasional issues distributing to the Apple App Store. As a consequence, uploads to the Apple App Store might fail. We apologize for the inconvenience while we work to resolve this issue.
Posted Jul 22, 2022 - 14:22 UTC
This incident affects: Distribute.