App Center is experiencing issues
Incident Report for App Center
Resolved
The issues with our App Center infrastructure have been resolved and all operations are back to normal now. Thanks for bearing with us!
Posted Jun 15, 2020 - 08:24 UTC
Investigating
App Center is experiencing issues. We apologize for the inconvenience while we work to resolve this issue.
Posted Jun 15, 2020 - 07:46 UTC
This incident affected: Distribute, Diagnostics, Analytics, and Account Management.