Build experincing bunch of 5xx errors
Incident Report for App Center
Resolved
The backend issue with Error loading branches in App Center Build has been resolved and normal now we continue to monitor. Thanks for bearing with us!
Posted 3 months ago. Jan 24, 2019 - 00:07 UTC
Investigating
App Center Build is experiencing backend issues. Customers may see the message "Error loading branches, please try reloading the page". We are sorry for the inconvenience and are investigating.
Posted 3 months ago. Jan 23, 2019 - 22:15 UTC
This incident affected: Build.