Distribute is Experiencing Issues
Incident Report for App Center
Resolved
The issues with App Center Distribute have been resolved and all operations are back to normal now. Thanks for bearing with us!
Posted 12 days ago. Jul 04, 2019 - 05:05 UTC
Investigating
App Center is currently experiencing issues with Auto Provisioning, Apple publishing and resigning using 2FA accounts is broken. We apologize for the inconvenience while we work to resolve this issue.
Posted 12 days ago. Jul 04, 2019 - 01:52 UTC
This incident affected: Distribute.