Planned maintenance on Distribute service
Incident Report for App Center
Resolved
The issues with App Center Distribute have been resolved and all operations are back to normal now. Thanks for bearing with us!
Posted 3 months ago. Jun 20, 2019 - 02:03 UTC
Update
We're currently running a migration that will fix the issue, however, it takes a few more hours until it's done. Again, we apologize for the trouble this might have caused.
Posted 3 months ago. Jun 19, 2019 - 17:04 UTC
Update
Unfortunately the remaining limitation is larger than expected. Uploading iOS or macOS releases with an ad-hoc provisioning profile will result in an error. We're working on resolving the issue and apologize for the inconvenience.
Posted 3 months ago. Jun 19, 2019 - 10:17 UTC
Update
The maintenance is over, however, for iOS we're currently not processing any ad-hoc provisioning profiles with the consequence that auto-provisioning doesn't work. The provisioning profiles will be processed retroactively.
Posted 3 months ago. Jun 19, 2019 - 09:32 UTC
Identified
We have to perform an unplanned maintenance on the Distribute service with a potential downtime of one hour. As a consequence some APIs including uploading, downloading and retrieving releases information won't work.
Posted 3 months ago. Jun 19, 2019 - 08:29 UTC
This incident affected: Distribute.