Release Upload is Experiencing Delays
Incident Report for App Center
Resolved
This incident has been resolved.
Posted Oct 25, 2022 - 17:16 UTC
Monitoring
App Center is experiencing a temporary issue processing release upload requests. As a consequence, users may experience delays.
We have identified the root cause and a fix is being implemented. We apologize for the inconvenience while we work to resolve this issue.
Posted Oct 25, 2022 - 15:41 UTC
This incident affected: Distribute.