Issue Discovered
Incident Report for App Center
Resolved
The issue with App Center Distribute has been resolved and normal now we continue to monitor. Thanks for bearing with us!
Posted 3 months ago. Jan 29, 2019 - 02:53 UTC
Investigating
App Center is experiencing issue with Distribution, Users may see that no AAD groups showing up when adding users to a distribution group, We are investigating and sorry for the inconvenience.
Posted 3 months ago. Jan 29, 2019 - 02:08 UTC
This incident affected: Distribute.