Distribute is Experiencing Issues
Incident Report for App Center
Resolved
Hotfix for App Center Fastlane is released. While we’re closely monitoring it, please report if you face any issue.
Posted Jul 20, 2022 - 08:47 UTC
Monitoring
We have implemented initial fix and we are monitoring while working on improving reliability.
Posted Jul 20, 2022 - 08:43 UTC
Identified
There is an ongoing issue with distribution to App Store and App Store connection overall. Please monitor this page for further updates or contact Customer Support for workaround instructions.
Posted Jul 13, 2022 - 10:58 UTC
Update
We are continuing to investigate this issue.
Posted Jul 12, 2022 - 17:55 UTC
Investigating
A fix has been implemented for distribution and we are monitoring the results.
In order for your build to pick up the changes, you need to open your build configuration and just click save.

There is still an issue with connecting the new apps, and it is being investigated. Please contact support manual for workaround steps.
Posted Jul 12, 2022 - 16:11 UTC
Monitoring
A fix has been implemented and we are monitoring the results. In order for your build to pick up the changes, you need to open your build configuration and just click save.
Posted Jul 12, 2022 - 15:42 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 12, 2022 - 14:10 UTC
Update
We are continuing to investigate this issue.
Posted Jul 11, 2022 - 12:01 UTC
Investigating
App Center is experiencing issues when distributing to the Apple App Store due to an external dependency.
We apologize for the inconvenience.
Posted Jul 07, 2022 - 11:04 UTC
This incident affected: Distribute.