Initial Status Message
Incident Report for App Center
Resolved
The issue with App Center Test has been resolved and all operations are back to normal now. Thanks for bearing with us!
Posted 3 months ago. Jun 07, 2019 - 18:25 UTC
Investigating
App Center is experiencing issues with the Test service. We apologize for the inconvenience while we work to resolve this issue.
Posted 3 months ago. Jun 07, 2019 - 18:08 UTC
This incident affected: Test.