Issue with Build Service
Incident Report for App Center
Resolved
This incident has been resolved.
Posted about 1 month ago. Dec 11, 2018 - 12:34 UTC
Investigating
Build is experiencing problems because of a backend issue - builds might be queued too long or stuck
Posted about 1 month ago. Dec 11, 2018 - 11:43 UTC
This incident affected: Build.