Increase Build Queue Times
Incident Report for App Center
Resolved
This incident has been resolved.
Posted about 1 month ago. Dec 14, 2018 - 19:11 UTC
Update
We are continuing to investigate this issue.
Posted about 1 month ago. Dec 14, 2018 - 19:04 UTC
Update
We are continuing to investigate this issue.
Posted about 1 month ago. Dec 14, 2018 - 19:03 UTC
Investigating
App Center Build is experiencing some issues on the backend- customers may see some builds are queued for additional time.
Posted about 1 month ago. Dec 14, 2018 - 18:53 UTC
This incident affected: Build.