Brownout for old virtual agents deprecation announcement
Incident Report for App Center
Resolved
This incident has been resolved.
Posted Aug 10, 2022 - 06:53 UTC
Monitoring
Virtual agents used for building apps with Xcode versions lower than 12.4 and for older mono versions lower than 6.12 will not be available on Aug 9th between 16:00-18:00 UTC because of an announced brownout.
Posted Aug 03, 2022 - 15:01 UTC
This incident affected: Build.