Problems configuring branches containing "/" in the name
Incident Report for App Center
Resolved
This incident has been resolved.
Posted 14 days ago. Nov 29, 2018 - 11:28 UTC
Update
We are continuing to investigate this issue.
Posted 14 days ago. Nov 29, 2018 - 09:53 UTC
Investigating
We're experiencing problems configuring branches that contain "/" in the name - we're investigating
Posted 14 days ago. Nov 29, 2018 - 09:53 UTC
This incident affected: Build.