Issues releasing builds for apps originated in HockeyApp
Incident Report for App Center
Resolved
This incident has been resolved.
Posted about 1 month ago. May 23, 2019 - 19:02 UTC
Investigating
The App Center Distribute service is currently experiencing issues to release builds for apps that are originated in HockeyApp. We apologize for the inconvenience while we work to resolve this issue.
Posted about 1 month ago. May 23, 2019 - 12:15 UTC
This incident affected: Distribute.