Build is experiencing issues
Incident Report for App Center
Resolved
The issue with Build service has been resolved and all operations are back to normal now. Thanks for bearing with us!
Posted Jan 22, 2025 - 00:40 UTC
Investigating
App Center is currently experiencing issues with Bitbucket repositories. Please also refer to https://bitbucket.status.atlassian.com/ for updates. We apologize for the inconvenience.
Posted Jan 21, 2025 - 18:05 UTC
This incident affected: Build.