Distribute is Experiencing Issues
Incident Report for App Center
Resolved
This incident has been resolved.
Posted May 05, 2022 - 13:26 UTC
Investigating
Publishing and Resigning are experiencing issues due Azure DevOps pipeline outage.
Posted May 05, 2022 - 09:22 UTC
This incident affected: Distribute.