Issue Discovered
Incident Report for App Center
Resolved
The issues with GitHub repositories have been resolved and all operations are back to normal now. Thanks for bearing with us!
Posted Feb 27, 2020 - 19:21 UTC
Investigating
App Center is currently experiencing issues with GitHub repositories. Please also refer to https://status.github.com for updates. We apologize for the inconvenience while we work to resolve this issue.
Posted Feb 27, 2020 - 15:14 UTC
This incident affected: Build.