App Center - Azure Active Directory sync issue
Incident Report for App Center
Resolved
The issue with App Center Accounts has been resolved and all operations are back to normal now. Thanks for bearing with us
Posted Feb 07, 2020 - 01:55 UTC
Investigating
App Center is currently experiencing issues with Azure Active Directory sync; permission changes in Azure AD are delayed in being reflected in App Center. We're investigating.
Posted Feb 06, 2020 - 20:23 UTC
This incident affected: Account Management.