Build is Experiencing Issues
Incident Report for App Center
Resolved
This incident has been resolved.
Posted May 28, 2021 - 19:50 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 28, 2021 - 18:57 UTC
Identified
The issue is related to the Azure DevOps outage. Latest updates at https://status.dev.azure.com/_event/243119630
Posted May 28, 2021 - 18:15 UTC
Investigating
App Center is experiencing issues in the Build service. We apologize for the inconvenience while we work to resolve this issue.
Posted May 28, 2021 - 17:53 UTC
This incident affected: Build and Distribute.