Processing crashes for iOS & macOS are delayed
Incident Report for App Center
Resolved
The issues with App Center crashes have been resolved and all operations are back to normal now. Thanks for bearing with us!
Posted 6 months ago. May 10, 2019 - 16:22 UTC
Investigating
Processing crashes for iOS and macOS is currently delayed. It can take up to several hours until crashes are processed and show up in the UI. We apologize for the inconvenience while we work to resolve this issue.
Posted 6 months ago. May 08, 2019 - 14:32 UTC
This incident affected: Diagnostics.