Test is Experiencing Issues
Incident Report for App Center
Resolved
This incident has been resolved.
Posted Jun 22, 2023 - 10:15 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 22, 2023 - 09:49 UTC
Identified
Identified root cause, working on fix
Posted Jun 22, 2023 - 09:26 UTC
Update
We are continuing to investigate this issue.
Posted Jun 22, 2023 - 09:05 UTC
Update
We are continuing to investigate this issue.
Posted Jun 22, 2023 - 09:04 UTC
Investigating
App Center is experiencing issues with the Test service. We apologize for the inconvenience while we work to resolve this issue. The most of Android tests will be failed now.
Posted Jun 22, 2023 - 09:03 UTC
This incident affected: Test.