Issue discovered when distributing to the Apple App Store
Incident Report for App Center
Resolved
This incident has been resolved.
Posted 19 days ago. Oct 26, 2018 - 16:24 UTC
Identified
Apple has reportedly resolved the issue. However, we're still seeing errors uploading to the Apple App Store.
Posted 19 days ago. Oct 26, 2018 - 14:42 UTC
Investigating
App Center is experiencing occasional issues distributing to the Apple App Store. As a consequence, uploads to the Apple App Store might fail. We are sorry for the inconvenience.
Posted 19 days ago. Oct 26, 2018 - 12:05 UTC
This incident affected: Distribute.