Test is Experiencing Issues
Incident Report for App Center
Resolved
This incident has been resolved.
Posted Jan 12, 2023 - 16:48 UTC
Investigating
App Center Test is experiencing technical difficulties which affect tests running on the Samsung S21 / S21 Plus / S21 Ultra. We apologize for the inconvenience while we work to resolve this issue. If you experience any issues with tests running on these devices, you can use any other devices as a workaround.
Posted Dec 23, 2022 - 09:15 UTC
This incident affected: Test.