App Center is currently unavailable
Incident Report for App Center
Resolved
Everything is back to normal, sorry for the short downtime.
Posted 29 days ago. Nov 14, 2018 - 14:07 UTC
Monitoring
The issue was identified and mitigated.
Posted 29 days ago. Nov 14, 2018 - 14:03 UTC
Investigating
App Center is currently unavailable. We are sorry for the inconvenience.
Posted 29 days ago. Nov 14, 2018 - 13:58 UTC
This incident affected: Build, Test, Distribute, Diagnostics, Analytics, Push, and Account Management.