Distribute Is Experiencing Issues
Incident Report for App Center
Resolved
The issues with App Center Distribute have been resolved and all operations are back to normal now. Thanks for bearing with us!
Posted 23 days ago. Aug 03, 2019 - 07:52 UTC
Identified
App Center is experiencing issues with the Distribute service when distributing to testers on iOS 12.3.1. We apologize for the inconvenience while we work to resolve this issue.
Posted 23 days ago. Aug 02, 2019 - 15:56 UTC
Investigating
App Center is experiencing issues with the Distribute service. We apologize for the inconvenience while we work to resolve this issue.
Posted 24 days ago. Aug 02, 2019 - 14:19 UTC
This incident affected: Distribute.