Appcenter is experiencing issues
Incident Report for App Center
Resolved
We have completed our monitoring interval and App Center is now operating normally. Thanks for your patience!
Posted Apr 12, 2020 - 03:43 UTC
Monitoring
Thanks for your patience. We have implemented a mitigation for the issue and are currently monitoring recovery.
Posted Apr 12, 2020 - 01:51 UTC
Update
We are continuing to investigate the issue and are applying invasive mitigations. Flipping component statuses to "Major outage"
Posted Apr 12, 2020 - 00:45 UTC
Update
We are still continuing to investigate and apply mitigations. We will provide further updates as the situation changes - no changes for now from previous state.
Posted Apr 11, 2020 - 23:04 UTC
Update
We are still investigating the issue - we have identified some potential mitigations that we are applying
Posted Apr 11, 2020 - 21:10 UTC
Update
We are also updating the status of all beacons to reflect the "Partial Outage" status. More updates to come.
Posted Apr 11, 2020 - 17:31 UTC
Update
We apologize for the ongoing issues. Our engineers are aware and are continuing to investigate. We will provide updates as we learn more.
Posted Apr 11, 2020 - 17:28 UTC
Investigating
App Center is experiencing issues. We apologize for the inconvenience while we work to resolve this issue.
Posted Apr 11, 2020 - 00:24 UTC
This incident affected: Build, Test, Distribute, Diagnostics, Analytics, Push, Account Management, Portal, and MBaaS.