Diagnostics Is Experiencing Issues
Incident Report for App Center
Resolved
The issue with App Center Diagnostics has been resolved and all operations are back to normal now. Thanks for bearing with us!
Posted Dec 13, 2019 - 02:19 UTC
Update
App Center is experiencing a delay processing Android NDK crashes. It may take several hours for new Android NDK crashes to appear in the portal.
Posted Dec 12, 2019 - 20:04 UTC
Update
App Center is experiencing a delay processing crashes. It may take several hours for new crashes to appear in the portal.
Posted Dec 11, 2019 - 23:16 UTC
Update
App Center is experiencing issues with the Diagnostics service. We apologize for the inconvenience while we work to resolve this issue.
Posted Dec 11, 2019 - 23:12 UTC
Investigating
"App Center is experiencing a delay processing Android NDK crashes. It may take several hours for new Android NDK crashes to appear in the portal."
Posted Dec 10, 2019 - 19:08 UTC
This incident affected: Diagnostics.