TestCloud experiencing issues
Incident Report for App Center
Resolved
This incident has been resolved.
Posted May 22, 2023 - 12:07 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 22, 2023 - 10:59 UTC
Identified
TestCloud is experiencing issues. We're apologize for any inconvenience. Your tests might be stuck for a while. The issue is already detected and identified, we're working hard to make TestCloud stable.
Posted May 22, 2023 - 10:47 UTC
This incident affected: Test.